« GBA 用 MXDRV 互換ドライバ | Main | いまさらながら Sub-Pixel (液晶画面でフォントをきれいに表示する) »

samba に脆弱性

NetBSD の ja-samba パッケージを使っているんだけど
今朝 audit-packages でセキュリティ問題が検出された。

Package ja-samba-2.2.9.1.0 has a remote-code-execution vulnerability, see http://www.samba.org/samba/whatsnew/samba-2.2.10.html
で,早速 pkgsrc を cvs update して make update。
メンテナンス楽ちんでありがたや〜。
ちなみに Mac OS X に載っている 3.0.x 系も問題があるので,近いうちにソフトウェア・アップデートで対策版が配布されるでしょう。

|

« GBA 用 MXDRV 互換ドライバ | Main | いまさらながら Sub-Pixel (液晶画面でフォントをきれいに表示する) »

Comments

The comments to this entry are closed.